Honeywell: Launching OS

Modified on Wed, Oct 12, 2022 at 10:09 AM

Symptom

Handheld displays Honeywell: Launching OS and does not boot


Cause

Unknown cause, but we suspect hardware failure


Resolution

In most cases, the handheld must be replaced. See below for instructions


Troubleshooting

Occasionally these steps get it working again

  1. Remove the battery
  2. Press and hold the orange power button
  3. Insert the battery
  4. Power on the handheld

If it gets stuck at the same screen (Launching OS), the handheld must be replaced


Replacement

  1. Contact your manager for a spare handheld
  2. If you are the manager and do not have a spare handheld, contact IT for a replacement


Additional Info

  • No, your data is not lost
  • The data is on the MicroSD card under the battery, and can be recovered in a computer or in another handheld

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